寬帶VPDN測試手記

來源:本站原創 CISCO 超過797 views圍觀 0條評論

LNS端配置
1. CISCO 2611配置
bydx-vpdn#show run                                                             
Building configuration…                                                      
Current configuration : 1309 bytes                                             
!                                                                              
version 12.1                                                                   
service timestamps debug uptime                                                
service timestamps log uptime                                                  
no service password-encryption                                                 
!                                                                              
hostname bydx-vpdn                                                             
!                                                                              
aaa new-model                                                                  
aaa authentication login default local       //密碼本地認證                                    

aaa authentication ppp default local                                           
aaa accounting network default wait-start group radius                         
enable password XXX                                                          
!                                                                              
username root password 0 ****                                                               

username password 0 123456     //增加一個VPDN用戶 要與LAC
對應起來。                                         
!                                                                                          

memory-size iomem 10                                                           
ip subnet-zero                                                                 
no ip domain-lookup                                                                         

!                                                                              
ip address-pool local                                                          
virtual-profile virtual-template 1                                             
vpdn enable                                                                    
!                                                                              
vpdn-group 2                                                                   
! Default L2TP VPDN group                                                      
accept-dialin                                                                 
    protocol l2tp                                                                
    virtual-template 1                                                           
lcp renegotiation always                                                      
no l2tp tunnel authentication       //不進行隧道密碼驗證                                     

!                                                                              
interface Ethernet0/0                                                          
ip address X.X.X.X 255.255.255.252    //可訪問公網IP地址 ,與LAC
對應起來                                  
no ip mroute-cache    //禁用組播Multicast交換功能                                            

full-duplex                                                                   
!                                                                              
interface Ethernet1/0                                                          
ip address 132.234.201.110 255.255.255.128    //局域網私網IP                                 

full-duplex                                                                   
!                                                                              
interface Virtual-Template1     //虛模板接口1                                                 

ip unnumbered Ethernet1/0      //配置無編號IP地址(從以太口1/0上
借用IP地址)                                                  
peer default ip address pool pool-1                                           
ppp authentication pap        //使用PAP對PPP進行論證                                         

!                                                                              
ip local pool pool-1 132.234.201.122 132.234.201.126    //配置
LNS地址池                         
ip classless                                                                   
ip route 0.0.0.0 0.0.0.0 61.155.66.201     //配置靜態路由                                     

ip route 132.0.0.0 255.0.0.0 132.234.201.1                                     
no ip http server                                                              
!                                                                              
!                                                                              
line con 0                                                                     
line aux 0                                                                     
line vty 0 4                                                                   
password cisco                                                                
!                                                                              
end                                                                  
bydx-vpdn#
至此設置全部結束,可以撥號測試了。

文章出自:CCIE那點事 http://www.qdxgqk.live/ 版權所有。本站文章除注明出處外,皆為作者原創文章,可自由引用,但請注明來源。 禁止全文轉載。
本文標題:寬帶VPDN測試手記
本文鏈接:http://www.qdxgqk.live/?p=384轉載請注明轉自CCIE那點事
如果喜歡:點此訂閱本站
  • 相關文章
  • 為您推薦
  • 各種觀點
?
暫時還木有人評論,坐等沙發!
發表評論

您必須 [ 登錄 ] 才能發表留言!

?
?
萌宠夺宝游戏