CISCO路由器實現雙線接入

來源:本站原創 CISCO 超過779 views圍觀 0條評論

第一步:
配置cnc接口:
interface GigabitEthernet5/1
ip address 60.10.135.11 255.255.255.224
ip nat outside
配置tel接口:
interface GigabitEthernet5/9
ip address 219.148.157.22 255.255.255.252
ip nat outside
配置內網接口:
interface GigabitEthernet5/2
ip address 192.168.0.1 255.255.255.0
ip nat inside
第二步:配置accelist-list
access-list 100 permit ip 192.168.0.0 0.0.0.255 any
第三步:分別配置cnc和tel的地址池
ip nat pool pool2 60.10.135.11 60.10.135.11 netmask 255.255.255.224
ip nat pool pool1 219.148.157.22 219.148.157.22 netmask 255.255.255.252
第四步:配置兩個route-map
route-map isp2 permit 10
match ip address 100
match interface GigabitEthernet5/1
!
route-map isp1 permit 10
match ip address 100
match interface GigabitEthernet5/9
第五步:配置兩個nat
ip nat inside source route-map isp1 pool pool1 overload
ip nat inside source route-map isp2 pool pool2 overload
第六步:配置路由
缺省從電信走:ip route 0.0.0.0 0.0.0.0 219.148.157.21
目的地址是網通的走網通,例如:ip route 202.99.168.0 255.255.248.0 60.10.135.1
將全國的網通地址段全部添加上即可完成。唉,魂牽夢繞的她終于走到了我跟前。

文章出自:CCIE那點事 http://www.qdxgqk.live/ 版權所有。本站文章除注明出處外,皆為作者原創文章,可自由引用,但請注明來源。 禁止全文轉載。
本文鏈接:http://www.qdxgqk.live/?p=355轉載請注明轉自CCIE那點事
如果喜歡:點此訂閱本站
  • 相關文章
  • 為您推薦
  • 各種觀點
?
暫時還木有人評論,坐等沙發!
發表評論

您必須 [ 登錄 ] 才能發表留言!

?
?
萌宠夺宝游戏