6509配置雙引擎冗余

來源:本站原創 CISCO 超過706 views圍觀 0條評論

#version 6.3(1)
  !
  set password $2$hodC$6G9acb2epHleGd7Hy6qA8.
  set enablepass $2$.dxG$ujEuGXH9VoewvKJeTqN.D. 給交換機設置使能口令
  !
  #system
  set system name switch 設置交換機名字
  set system highavailability enable 實現高性能熱備
  !
  #!
  #vtp
  set vtp domain net 設置VTP 域名
  set vlan 1 name default type ethernet mtu 1500 said 100001 state active
  set vlan 1002 name fddi-default type fddi mtu 1500 said 101002 state active
  set vlan 1004 name fddinet-default type fddinet mtu 1500 said 101004 state active stp ibm
  set vlan 1005 name trnet-default type trbrf mtu 1500 said 101005 state active stp ibm
  set vlan 10,20,30,40-41,50,60,70,80
  set vlan 1003 name token-ring-default type trcrf mtu 1500 said 101003 state active mode srb aremaxhop 7 stemaxhop 7 backupcrf off
  !
  #ip
  set interface sc0 20 10.35.50.253/255.255.255.0 10.35.50.255 設置交換機ip地址
  需要根據交換機ip地址屬于那個vlan來確定ip地址的vlan號
  set ip route 0.0.0.0/0.0.0.0 10.35.50.254 設置交換機靜態路由
  set ip alias default 0.0.0.0
  set ip alias apple 10.35.50.251 設置地址映射
  舉例:原來telnet 10.35.50.251 .現在可以直接telnet apple 。作用一樣。
  set ip alias apple2 10.35.50.250
  !
  #set boot command
  set boot config-register 0x2
  set boot system flash bootflash:cat6000-sup2.6-3-1.bin 設置啟動交換機時加載系統操作系統。
  !
  #port channel
  #module 1 : 2-port 1000BaseX Supervisor
  !
  #module 2 : 2-port 1000BaseX Supervisor
  !
  #module 3 : 8-port 1000BaseX Ethernet
  set vlan 20 3/1-6 把端口劃分進具體vlan里面,根據網絡設計方案具體確定端口用戶屬于那個vlan
  set vlan 60 3/7-8
  set port name 3/1 ibmweb link 給端口命名,方便管理
  !
  #module 4 : 48-port 10/100BaseTX Ethernet
  set vlan 20 4/5-48
  set vlan 70 4/1-4
  set trunk 4/5 on dot1q 1-1005,1025-4094 設置交換機間鏈路 干道(trunk)(此端口與2950交換機相連)
  set port channel 4/5-6 mode off
  !
  #module 5 empty
  !
  #module 6 : 48-port 10/100BaseTX Ethernet
  set vlan 20 6/1-48
  set spantree portfast 6/6-12 enable 設置速端口 (減少收斂時間)
  !
  #module 7 empty
  !
  #module 8 : 48-port 10/100BaseTX Ethernet
  set vlan 20 8/1-48
  !
  #module 9 empty
  !
  #module 15 : 1-port Multilayer Switch Feature Card
  !
  #module 16 : 1-port Multilayer Switch Feature Card
  end
  兩個引擎模塊上各有一個msfc2 模塊互為熱備且轉發路由互為負載均衡。MSFC2多層交換模塊提供交換機vlan間路由。
  引擎一上msfc2配置(r1):
  操作系統為cisco ios 12.1
  Current configuration : 3422 bytes
  !
  version 12.1
  service timestamps debug uptime
  service timestamps log uptime
  service password-encryption
  !
  hostname r1 設置路由器主機名
  !
  boot system flash bootflash:c6msfc2-psv-mz.121-8a.E5 載入操作系統
  enable secret 5 $1$gZQ6$pGpbM7yPeCoyTw1oGI9L/0 設置口令
  !
  username lxd password 7 060A1725
  ip subnet-zero
  !
  !
  interface Vlan10 進入vlan10接口
  ip address 10.35.50.61 255.255.255.192 配置vlan10 ip地址
  no ip redirects
  standby priority 150 preempt 設置熱備份路由權限(數字越高越大)
  standby name webserver 設置端口名字
  standby ip 10.35.50.62 設置虛擬網關IP地址
  !
  interface Vlan20
  ip address 10.35.50.125 255.255.255.192
  no ip redirects
  standby priority 150 preempt
  standby name txk
  standby ip 10.35.50.126
  !
  interface Vlan30
  ip address 10.35.50.189 255.255.255.192
  no ip redirects
  standby priority 150 preempt
  standby name zhiandadui
  standby ip 10.35.50.190
  !
  interface Vlan35
  ip address 10.35.50.253 255.255.255.192
  no ip redirects
  standby priority 150 preempt
  standby name wangguanzhongxin
  standby ip 10.35.50.254
  !
  interface Vlan50
  ip address 10.35.51.29 255.255.255.224
  no ip redirects
  standby priority 50 preempt
  standby name julingdao
  standby ip 10.35.51.30
  !
  interface Vlan51
  ip address 10.35.51.61 255.255.255.224
  no ip redirects
  standby priority 50 preempt
  standby name zhenfawei
  standby ip 10.35.51.62
  !
  interface Vlan53
  ip address 10.35.51.125 255.255.255.192
  no ip redirects
  standby priority 50 preempt
  standby name xinjingdadui
  standby ip 10.35.51.126
  !
  interface Vlan55
  ip address 10.35.51.253 255.255.255.128
  no ip redirects
  standby priority 50 preempt
  standby name office
  standby ip 10.35.51.254
  !
  interface Vlan56
  ip address 10.35.52.125 255.255.255.128
  no ip redirects
  standby priority 50 preempt
  standby name 110
  standby ip 10.35.52.126
  !
  interface Vlan57
  ip address 10.35.52.157 255.255.255.224
  no ip redirects
  standby priority 50 preempt
  standby name zhanbaoke
  standby ip 10.35.52.158
  !
  interface Vlan58
  ip address 10.35.52.189 255.255.255.224
  no ip redirects
  standby priority 50 preempt
  standby name bagongshi
  standby ip 10.35.52.190
  !
  interface Vlan59
  ip address 10.35.52.221 255.255.255.224
  no ip redirects
  standby priority 50 preempt
  standby name zhenzhizhu
  standby ip 10.35.52.222
  !
  interface Vlan60
  ip address 10.35.55.125 255.255.255.128
  no ip redirects
  standby priority 150 preempt
  standby name sunserver
  standby ip 10.35.55.126
  !
  interface Vlan70
  ip address 10.35.55.250 255.255.255.128
  no ip redirects
  standby priority 50 preempt
  standby name huaweirouter
  standby ip 10.35.55.254
  !
  interface Vlan80
  ip address 10.35.59.125 255.255.255.128
  no ip redirects
  standby priority 50 preempt
  standby name chuoguanshu
  standby ip 10.35.59.126
  !
  router ospf 100 打開ospf路由進程,進程號為100
  log-adjacency-changes
  network 10.35.50.0 0.0.0.63 area 2 對網段發布啟用ospf協議,區域號為2
  network 10.35.50.64 0.0.0.63 area 2
  network 10.35.50.128 0.0.0.63 area 2
  network 10.35.50.192 0.0.0.63 area 2
  network 10.35.51.0 0.0.0.31 area 2
  network 10.35.51.32 0.0.0.31 area 2
  network 10.35.51.64 0.0.0.63 area 2
  network 10.35.51.0 0.0.0.127 area 2
  network 10.35.51.128 0.0.0.127 area 2
  network 10.35.52.0 0.0.0.127 area 2
  network 10.35.52.128 0.0.0.31 area 2
  network 10.35.52.160 0.0.0.31 area 2
  network 10.35.52.192 0.0.0.31 area 2
  network 10.35.55.0 0.0.0.127 area 2
  network 10.35.55.128 0.0.0.127 area 2
  network 10.35.59.0 0.0.0.127 area 2
  !
  ip classless
  ip route 0.0.0.0 0.0.0.0 10.35.55.253 設置默認路由
  no ip http server
  !
  snmp-server community jyganet RO
  !
  !
  line con 0
  line vty 0 4 設置telnet 口令
  password 7 082D544A
  login local
  !
  end
  引擎二上msfc2配置(r2):
  操作系統為cisco ios 12.1
  version 12.1
  service timestamps debug uptime
  service timestamps log uptime
  service password-encryption
  !
  hostname 6509r2
  !
  boot system flash bootflash:c6msfc2-psv-mz.121-8a.E5
  enable secre

文章出自:CCIE那點事 http://www.qdxgqk.live/ 版權所有。本站文章除注明出處外,皆為作者原創文章,可自由引用,但請注明來源。 禁止全文轉載。
本文鏈接:http://www.qdxgqk.live/?p=331轉載請注明轉自CCIE那點事
如果喜歡:點此訂閱本站
  • 相關文章
  • 為您推薦
  • 各種觀點
?
暫時還木有人評論,坐等沙發!
發表評論

您必須 [ 登錄 ] 才能發表留言!

?
?
萌宠夺宝游戏